Pas de son…

Accueil Forums Wanted! Pas de son…

  • Ce sujet contient 3 réponses, 2 participants et a été mis à jour pour la dernière fois par Anonyme, le il y a 8 années.
4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #2276 Répondre
    Anonyme
    Inactif

    Bonjour à Tous…

    Je suis en train de réaliser un document sur l’histoire du synthétiseur de 17ème à nos jour.
    En passant par les années 1950, l’UPIC à retenue toute mon intérêt.

    Mes recherches mon conduitent à ‘ Iannix.’

    Je l’ai donc adopté et installé sur mon sytème Win/XP.
    Tout fonctionne super presque tout bien.

    Je n’est pas de son ???

    J’ai bien configuré dans l’onglet ‘NERWORK’ la sortie ‘MIDI-OUT’ vers ma carte sonore et pourtant je n’ai pas de son.

    Je précise que tout mes autres logiciels (MIDI) fonctionnent eux sans problèmes.

    Ai-je oublié de faire quelque chose ?

    Merci…

    #2828 Répondre
    Anonyme
    Inactif

    Bonjour,

    Avez-vous ouvert un exemple compatible avec le MIDI ? Dans la liste à droite, il faut ouvrir un exemple qui sort du MIDI ; la plupart des autres exemples sont compatibles OpenSoundControl.

    Merci !

    #2829 Répondre
    Anonyme
    Inactif

    Merci Guillaume,

    Oui, j’ai bien remarqué qu’ils y avait plusieurs types d’examples.
    J’ai bien utilisé les examples MIDI.

    ‘Iannix’ est t-il ‘standalone’ ou faut t-il obligatoirement passé par un éditeur (Cubase, ou autres, etc…), car si c’est le cas, c’est un problème de congfugration entre cet éditeur (MIDI IN) et ‘Iannix’ (MIDI OUT).

    #2830 Répondre
    Anonyme
    Inactif

    IanniX ne produit que des événements (OSC, MIDI…), il faut donc obligatoirement un logiciel tiers. Il faut donc que la sortie de IanniX se plug sur l’entrée MIDI d’un autre logiciel.

4 sujets de 1 à 4 (sur un total de 4)
Répondre à : Pas de son…
Vos informations:





© IanniX Association

Qu'est-ce que IanniX ? | Téléchargement | Showcase | Forum | Recherche | À propos