Iannix 0.9.17 TEXTURE PROBLEM

Accueil Forums Bugs Iannix 0.9.17 TEXTURE PROBLEM

  • Ce sujet contient 5 réponses, 2 participants et a été mis à jour pour la dernière fois par IanniX, le il y a 4 années.
6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #3814 Répondre
    Narcyssus Ron
    Invité

    With new version of the software I can’t see the right .png custom trigger’s texture.
    Instead of the texture the only i can is rectangles; just like in the old versione when i tried to export high resolution snapshot.

    Do I have to load textures in another format?

    #3815 Répondre
    IanniX
    Maître des clés

    Hi! What is your OS (Mac/Win/Linux)? And do you know the model of your graphical card?

    #3816 Répondre
    Narcyssus Ron
    Invité

    My OS is Windows 10 and my graphic cards are AMD Radeon 8330 /AMD RADEON 8670M.

    #3823 Répondre
    IanniX
    Maître des clés

    Ok, we’ll have a look but we don’t have these issues on our 2 PC’s (with Windows 10) so it’s difficult to fix :/

    #3824 Répondre
    N. Ron
    Invité

    For example this is what I see when i open the metastasis example:

    https://www.dropbox.com/s/xknutxs3l95mtpl/example_Metastaseis.png?dl=0

    Maybe it’s an isolate case.
    Please let me know when you have seen the image so I can delete it from my dropbox.

    Best regards.

    #3827 Répondre
    IanniX
    Maître des clés

    Thanks for the capture ; I’ll have a look — I think it’s an OpenGL version problem because nothing changes in IanniX regarding textures (we only made software upgrade with latest version of libraries we use).

6 sujets de 1 à 6 (sur un total de 6)
Répondre à : Iannix 0.9.17 TEXTURE PROBLEM
Vos informations:





© IanniX Association

Qu'est-ce que IanniX ? | Téléchargement | Showcase | Forum | Recherche | À propos