Will not work for Mac (Yosemite)

Accueil Forums Bugs Will not work for Mac (Yosemite)

  • Ce sujet contient 5 réponses, 2 participants et a été mis à jour pour la dernière fois par Akeefe, le il y a 4 années et 7 mois.
6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #3703 Répondre
    Akeefe
    Invité

    I download the latest version for Mac (Yosemite) in the Downloads section and I get the below error…

    “IanniX” can’t be opened because the identity of the developer cannot be confirmed.
    Your security preferences allow installation of only apps from the Mac App Store and identified developers.

    There, I’m stuck. I’ve tried downloading the older version, for previous Mac OS, but results in the same message.

    Is there anything I can do? At the moment it seems impossible to download Iannix.

    Regards,
    A

    #3705 Répondre
    IanniX
    Maître des clés

    Hi!

    Right-clic on IanniX then choose Open. You’ll be able to open it!

    G.

    #3706 Répondre
    Akeefe
    Invité

    No luck: same message…

    I can’t figure this out?!

    #3707 Répondre
    IanniX
    Maître des clés

    Same message but you have a button “Open” in the popup no?

    #3708 Répondre
    IanniX
    Maître des clés

    Same message but you have a button “Open” in the popup no?

    #3709 Répondre
    Akeefe
    Invité

    Ah! Apologies!

    Thank you very much!

    A

6 sujets de 1 à 6 (sur un total de 6)
Répondre à : Will not work for Mac (Yosemite)
Vos informations:





© IanniX Association

Qu'est-ce que IanniX ? | Téléchargement | Showcase | Forum | Recherche | À propos