Mac OS X compatibility

Home Forums Bugs Mac OS X compatibility

Viewing 2 posts - 16 through 17 (of 17 total)
  • Author
  • #2330 Reply

    @AvantGuy wrote:


      @mrgosh, I was wondering if you’ve made any progress.
      Anything new?

    Finally fixed this problem tonight after sitting down on a train to Boston, thinking I wouldn’t allow myself to leave the train until it was fixed. So there were high stakes! Luckily I figured it out one stop early and BAM… Iannix runs.

    The long and short of it is answered by this stackoverflow post

    But this solution only worked after:

      Uninstalling XCode 4
      Reinstalling XCode 3
      Completely Removing Parallels Desktop (trouble from the start anyway)
      Fixing System Permissions

    So, needless to say, there were some pretty low level problems with my system. But after all those were solved, it was a simple libiconv link. PHEW! Hope this helps someone in future. This Qt crashing thing has been a paaaaaiiiiin in buuuuuuutt.

    #2331 Reply

    Note: since IanniX 0.8.42, compatibility with Tiger (10.5) is not supported…

Viewing 2 posts - 16 through 17 (of 17 total)
Reply To: Mac OS X compatibility
Your information:

© IanniX Association

What is IanniX? | Download | Showcase | Forums | Research | About